DONATE


OSPF Tunnels Vs Virtual-links

OSPF VIRTUAL LINKS 

An Open Shortest Path First (OSPF) autonomous system has all areas physically connected to the backbone area (Area 0). In some cases, if this is not possible, we can use a virtual link to connect to the backbone (Area 0) through a non-backbone area. We can also use the virtual links to connect two parts of a partitioned backbone (Area 0) through a non-backbone area. The area through which we configure the virtual link, known as a transit area, must have full routing information. Remember, the transit area cannot be a stub area.

Virtual link must be configuring both sides with the same area ID and the corresponding virtual link OSPF neighbor router ID. Show IP OSPF neighbors command give you the router ID information.







OSPF Transit Area from Tunnel

When configuring OSPF with tunnel interfaces as transit areas, there are several important considerations to ensure proper routing functionality. Here's what you need to know:

Key Concepts

  1. Transit Area: In OSPF, a transit area is an area that carries traffic that neither originates nor terminates in that area (typically Area 0, the backbone area).

  2. Tunnel Interfaces: Tunnels (like GRE, IPsec, or others) can be used to connect OSPF areas when physical connectivity is not direct.


Important Notes

  1. OSPF Network Type: For tunnels, it's generally recommended to use:

    • point-to-point for simple connections

    • broadcast if you need DR/BDR election (requires manual neighbor configuration)

  2. MTU Considerations: Ensure the tunnel MTU accounts for encapsulation overhead to avoid fragmentation.

  3. Area Design:

    • The tunnel should typically be in Area 0 if connecting backbone areas

    • Virtual links can be used for areas not physically connected to Area 0

  4. Authentication: If using OSPF authentication, it must be configured on both ends of the tunnel.


(In this lab, we configure two virtual links and two tunnels to connect a discontiguous area to area 0. A virtual link is a logical connection built between routers; virtual links are recommended for backup or temporary connections.)

If you want to see the video, please click the link here https://youtu.be/IzitX3oBAtg?si=7ugCs2nou6MZ27q_


Topology:-




  • Configure the topology as per the diagram
  • Configure the IP addresses as per the topology 
  • Configure OSPF IGP to advertise directly connected routes (all routers)
  • Configure areas as per the topology with accurate router ID
  • Configure two virtual links from area 0 to router 3, and from router 3 to router 1
  • Make sure router 1 installs all the routes from area 0,30, and 20
  • Configure two tunnels from area 0 to router 9 and from router 9 to router 10
  • Advertise the tunnel interface in OSPF area 0
  • Make sure router 10 installs all the routes from area 10, 20,30,40, and 50
  • Same to all routers
  • Make sure router 1 can ping all the routers
  • Verify with the show commands




R1(config)#interface serial 5/0
R1(config-if)#ip address 12.1.1.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 10.1.1.1 255.0.0.0
R1(config-if)#no keepalive
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface loopback 1
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#exit
R1(config)#interface loopback 2
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#exit
R1(config)#interface loopback 3
R1(config-if)#ip address 192.168.3.1 255.255.255.0
R1(config-if)#exit


R2(config)#interface serial 5/0
R2(config-if)#ip address 12.1.1.2 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 20.1.1.1 255.0.0.0
R2(config-if)#no keepalive
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 5/1
R2(config-if)#ip address 23.1.1.1 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#exit

R3(config)#interface serial 5/0
R3(config-if)#ip address 12.1.1.2 255.0.0.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface fastethernet 0/0
R3(config-if)#ip address 20.1.1.1 255.0.0.0
R3(config-if)#no keepalive
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial 5/1
R3(config-if)#ip address 23.1.1.1 255.0.0.0
R3(config-if)#no shutdown
R3(config-if)#exit


R4(config)#interface serial 5/2
R4(config-if)#ip address 34.1.1.2 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#interface FastEthernet 0/0
R4(config-if)#ip address 40.1.1.1 255.0.0.0
R4(config-if)#no keepalive
R4(config-if)#no shutdown
R4(config-if)#exit
R4(config)#interface serial 5/3
R4(config-if)#ip address 45.1.1.1 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit

R5(config)#interface serial 6/0
R5(config-if)#ip address 56.1.1.1 255.0.0.0
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#interface FastEthernet 0/0
R5(config-if)#ip address 50.1.1.1 255.0.0.0
R5(config-if)#no keepalive
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#interface serial 5/3
R5(config-if)#ip address 45.1.1.2 255.0.0.0
R5(config-if)#no shutdown
R5(config-if)#exit

R5(config)#interface loopback 1
R5(config-if)#ip address 192.168.51.1 255.255.255.0
R5(config-if)#exit
R5(config)#interface loopback 2
R5(config-if)#ip address 192.168.52.1 255.255.255.0
R5(config-if)#exit
R5(config)#interface loopback 3
R5(config-if)#ip address 192.168.53.1 255.255.255.0
R5(config-if)#exit
R6(config)#interface serial 6/0
R6(config-if)#ip address 56.1.1.2 255.0.0.0
R6(config-if)#no shutdown
R6(config-if)#exit

R6(config)#interface FastEthernet 0/0
R6(config-if)#ip address 60.1.1.1 255.0.0.0
R6(config-if)#no keepalive
R6(config-if)#no shutdown
R6(config-if)#exit
R6(config)#interface serial 6/1
R6(config-if)#ip address 67.1.1.1 255.0.0.0
R6(config-if)#no shutdown
R6(config-if)#exit

R6(config)#interface loopback 1
R6(config-if)#ip address 192.168.61.1 255.255.255.0
R6(config-if)#exit
R6(config)#interface loopback 2
R6(config-if)#ip address 192.168.62.1 255.255.255.0
R6(config-if)#exit
R6(config)#interface loopback 3
R6(config-if)#ip address 192.168.63.1 255.255.255.0
R6(config-if)#exit


R7(config)#interface serial 6/2
R7(config-if)#ip address 79.1.1.1 255.0.0.0
R7(config-if)#no shutdown
R7(config-if)#exit
R7(config)#interface FastEthernet 0/0
R7(config-if)#ip address 70.1.1.1 255.0.0.0
R7(config-if)#no keepalive
R7(config-if)#no shutdown
R7(config-if)#exit
R7(config)#interface serial 6/1
R7(config-if)#ip address 67.1.1.2 255.0.0.0
R7(config-if)#no shutdown
R7(config-if)#exit


R9(config)#interface serial 6/2
R9(config-if)#ip address 79.1.1.1 255.0.0.0
R9(config-if)#no shutdown
R9(config-if)#exit
R9(config)#interface FastEthernet 0/0
R9(config-if)#ip address 70.1.1.1 255.0.0.0
R9(config-if)#no keepalive
R9(config-if)#no shutdown
R9(config-if)#exit
R9(config)#interface serial 6/1
R9(config-if)#ip address 67.1.1.2 255.0.0.0
R9(config-if)#no shutdown
R9(config-if)#exit


R8(config)#interface serial 6/4
R8(config-if)#ip address 81.1.1.1 255.0.0.0
R8(config-if)#no shutdown
R8(config-if)#exit
R8(config)#interface FastEthernet 0/0
R8(config-if)#ip address 80.1.1.1 255.0.0.0
R8(config-if)#no keepalive
R8(config-if)#no shutdown
R8(config-if)#exit
R8(config)#interface serial 6/3
R8(config-if)#ip address 98.1.1.2 255.0.0.0
R8(config-if)#no shutdown
R8(config-if)#exit


R10(config)#interface serial 6/4
R10(config-if)#ip address 81.1.1.2 255.0.0.0
R10(config-if)#no shutdown
R10(config-if)#exit
R10(config)#interface FastEthernet 0/0
R10(config-if)#ip address 100.1.1.1 255.0.0.0
R10(config-if)#no keepalive
R10(config-if)#no shutdown
R10(config-if)#exit
R10(config)#interface serial 6/5
R10(config-if)#ip address 101.1.1.2 255.0.0.0
R10(config-if)#no shutdown
R10(config-if)#exit

R10(config)#interface loopback 1
R10(config-if)#ip address 192.168.101.1 255.255.255.0
R10(config-if)#exit
R10(config)#interface loopback 2
R10(config-if)#ip address 192.168.102.1 255.255.255.0
R10(config-if)#exit
R10(config)#interface loopback 3
R10(config-if)#ip address 192.168.103.1 255.255.255.0
R10(config-if)#exit












R1(config)#router ospf 1
R1(config-router)#router-id 10.1.1.1
R1(config-router)#network 12.0.0.0 0.255.255.255 area 20
R1(config-router)#network 10.0.0.0 0.255.255.255 area 20
R1(config-router)#network 192.168.1.0 255.0.0.0 area 10
R1(config-router)#network 192.168.2.0 255.0.0.0 area 10
R1(config-router)#network 192.168.3.0 255.0.0.0 area 10
R1(config-router)#exit
R1(config)#exit


R2(config)#router ospf 1
R2(config-router)#router-id 20.1.1.1
R2(config-router)#network 23.0.0.0 0.255.255.255 area 20
R2(config-router)#network 12.0.0.0 0.255.255.255 area 20
R2(config-router)#network 20.0.0.0 0.255.255.255 area 20
R2(config-router)#exit


R3(config)#router ospf 1
R3(config-router)#router-id 30.1.1.1
R3(config-router)#network 34.0.0.0 0.255.255.255 area 30
R3(config-router)#network 23.0.0.0 0.255.255.255 area 20
R3(config-router)#network 30.0.0.0 0.255.255.255 area 30
R3(config-router)#exit

R4(config)#router ospf 1
R4(config-router)#router-id 40.1.1.1
R4(config-router)#network 45.0.0.0 0.255.255.255 area 30
R4(config-router)#network 45.0.0.0 0.255.255.255 area 30
R4(config-router)#network 34.0.0.0 0.255.255.255 area 30
R4(config-router)#network 40.0.0.0 0.255.255.255 area 30
R4(config-router)#exit

R5(config)#router ospf 1
R5(config-router)#router-id 50.1.1.1
R5(config-router)#network 45.1.1.0 0.255.255.255 area 30
R5(config-router)#network 50.0.0.0 0.255.255.255 area 0
R5(config-router)#network 56.0.0.0 0.255.255.255 area 0
R5(config-router)#network 192.168.51.0 255.0.0.0 area 0
R5(config-router)#network 192.168.52.0 255.0.0.0 area 0
R5(config-router)#network 192.168.53.0 255.0.0.0 area 0
R5(config-router)#exit

R5(config)#router ospf 1
R5(config-router)#area 30 virtual-link 30.1.1.1
R5(config-router)#exit
R5(config)#
*Apr 24 12:08:32.035: %OSPF-5-ADJCHG: Process 1, Nbr 30.1.1.1 on OSPF_VL0 from LOADING to FULL, Loading Done


R3(config)#router ospf 1
R3(config-router)#area 30 virtual-link 50.1.1.1
R3(config-router)#exit
*Apr 24 12:08:32.527: %OSPF-5-ADJCHG: Process 1, Nbr 50.1.1.1 on OSPF_VL0 from LOADING to FULL, Loading Done

R3(config)#router ospf 1
R3(config-router)#area 20 virtual-link 10.1.1.1
R3(config-router)#exit
*Apr 24 12:26:41.423: %OSPF-5-ADJCHG: Process 1, Nbr 10.1.1.1 on OSPF_VL1 from LOADING to FULL, Loading Done

R1(config)#router ospf 1
R1(config-router)#area 20 virtual-link 30.1.1.1
R1(config-router)#exit

*Apr 24 12:26:41.043: %OSPF-5-ADJCHG: Process 1, Nbr 30.1.1.1 on OSPF_VL0 from LOADING to FULL, Loading Done


R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

O IA 34.0.0.0/8 [110/192] via 12.1.1.2, 00:00:12, Serial5/0
O IA 50.0.0.0/8 [110/257] via 12.1.1.2, 00:00:12, Serial5/0
O    20.0.0.0/8 [110/65] via 12.1.1.2, 00:00:12, Serial5/0
O    23.0.0.0/8 [110/128] via 12.1.1.2, 00:00:12, Serial5/0
O IA 40.0.0.0/8 [110/193] via 12.1.1.2, 00:00:12, Serial5/0
C    10.0.0.0/8 is directly connected, FastEthernet0/0
     192.168.53.0/32 is subnetted, 1 subnets
O IA    192.168.53.1 [110/257] via 12.1.1.2, 00:00:12, Serial5/0
     192.168.52.0/32 is subnetted, 1 subnets
O IA    192.168.52.1 [110/257] via 12.1.1.2, 00:00:12, Serial5/0
     192.168.51.0/32 is subnetted, 1 subnets
O IA    192.168.51.1 [110/257] via 12.1.1.2, 00:00:12, Serial5/0
C    12.0.0.0/8 is directly connected, Serial5/0
C    192.168.1.0/24 is directly connected, Loopback1
C    192.168.2.0/24 is directly connected, Loopback2
C    192.168.3.0/24 is directly connected, Loopback3
O IA 45.0.0.0/8 [110/256] via 12.1.1.2, 00:00:15, Serial5/0


R3#show ip ospf virtual-links
Virtual Link OSPF_VL1 to router 10.1.1.1 is up
  Run as demand circuit
  DoNotAge LSA allowed.
  Transit area 20, via interface Serial5/1, Cost of using 128
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:08
    Adjacency State FULL (Hello suppressed)
    Index 2/4, retransmission queue length 0, number of retransmission 0
    First 0x0(0)/0x0(0) Next 0x0(0)/0x0(0)
    Last retransmission scan length is 0, maximum is 0
    Last retransmission scan time is 0 msec, maximum is 0 msec
Virtual Link OSPF_VL0 to router 50.1.1.1 is up
  Run as demand circuit
  DoNotAge LSA allowed.
  Transit area 30, via interface Serial5/2, Cost of using 128
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
    Hello due in 00:00:05
    Adjacency State FULL (Hello suppressed)
    Index 1/2, retransmission queue length 0, number of retransmission 2
    First 0x0(0)/0x0(0) Next 0x0(0)/0x0(0)
    Last retransmission scan length is 1, maximum is 1
    Last retransmission scan time is 0 msec, maximum is 0 msec





R6(config)#router ospf 1
R6(config-router)#router-id 60.1.1.1
R6(config-router)#network 60.0.0.0 0.255.255.255 area 0
R6(config-router)#network 67.0.0.0 0.255.255.255 area 40
R6(config-router)#network 192.168.61.0 255.0.0.0 area 0
R6(config-router)#network 192.168.62.0 255.0.0.0 area 0
R6(config-router)#network 192.168.63.0 255.0.0.0 area 0
R6(config-router)#exit

R7(config)#router ospf 1
R7(config-router)#router-id 70.1.1.1
R7(config-router)#network 67.0.0.0 0.255.255.255 area 40
R7(config-router)#network 79.0.0.0 0.255.255.255 area 40
R7(config-router)#network 70.0.0.0 0.255.255.255 area 40
R7(config-router)#exit

*Apr 24 12:55:43.151: %OSPF-5-ADJCHG: Process 1, Nbr 60.1.1.1 on Serial6/1 from LOADING to FULL, Loading Done

R9(config)#router ospf 1
R9(config-router)#router-id 90.1.1.1
R9(config-router)#network 79.0.0.0 0.255.255.255 area 40
R9(config-router)#network 90.0.0.0 0.255.255.255 area 40
R9(config-router)#network 98.0.0.0 0.255.255.255 area 50
R9(config-router)#exit

R8(config)#router ospf 1
R8(config-router)#router-id 80.1.1.1
R8(config-router)#network 80.0.0.0 0.255.255.255 area 50
R8(config-router)#network 81.0.0.0 0.255.255.255 area 50
R8(config-router)#network 98.0.0.0 0.255.255.255 area 50
R8(config-router)#end


*Apr 24 13:03:05.403: %OSPF-5-ADJCHG: Process 1, Nbr 100.1.1.1 on Serial6/4 from LOADING to FULL, Loading Done


R10(config)#router ospf 1
R10(config-router)#router-id 100.1.1.1
R10(config-router)#network 100.0.0.0 0.255.255.255 area 10
R10(config-router)#network 81.0.0.0 0.255.255.255 area 50
R10(config-router)#network 192.168.101.0 255.0.0.0 area 10
R10(config-router)#network 192.168.102.0 255.0.0.0 area 10
R10(config-router)#network 192.168.103.0 255.0.0.0 area 10
R10(config-router)#exit

*Apr 24 13:03:01.439: %OSPF-5-ADJCHG: Process 1, Nbr 80.1.1.1 on Serial6/4 from LOADING to FULL, Loading Done

R6(config)#interface tunnel 69
R6(config-if)#ip address 69.69.69.1 255.255.255.0
R6(config-if)#tunnel source 67.1.1.1
R6(config-if)#tunnel destination 79.1.1.2
R6(config-if)#no shutdown
R6(config-if)#exit
*Apr 24 13:08:29.071: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel69,changed state to up


R9(config)#interface tunnel 96
R9(config-if)#ip address 69.69.69.2 255.255.255.0
R9(config-if)#tunnel source 79.1.1.2
R9(config-if)#tunnel destination 67.1.1.1
R9(config-if)#no shutdown
R9(config-if)#exit

R9(config)#interface tunnel 91
R9(config-if)#ip address 91.91.91.1 255.255.255.0
R9(config-if)#tunnel source 98.1.1.1
R9(config-if)#tunnel destination 81.1.1.2
R9(config-if)#no shutdown
R9(config-if)#exit

*Apr 24 13:10:39.287: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel96, changed state to up

R10(config)#interface tunnel 19
R10(config-if)#ip address 91.91.91.2 255.255.255.0
R10(config-if)#tunnel source 81.1.1.2
R10(config-if)#tunnel destination 98.1.1.1
R10(config-if)#no shutdown
R10(config-if)#exit

*Apr 24 13:15:02.403: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel19, changed state to up

R6(config)#router ospf 1
R6(config-router)#network 69.69.69.0 255.0.0.0 area 0
R6(config-router)#exit

*Apr 24 13:12:43.819: %OSPF-5-ADJCHG: Process 1, Nbr 90.1.1.1 on Tunnel69 from LOADING to FULL, Loading Done

R9(config)#router ospf 1
R9(config-router)#network 69.69.69.0 255.0.0.0 area 0
R9(config-router)#network 91.91.91.0 255.0.0.0 area 0
R9(config-router)#exit

*Apr 24 13:15:43.899: %OSPF-5-ADJCHG: Process 1, Nbr 100.1.1.1 on Tunnel91 from LOADING to FULL, Loading Done


R10(config)#router ospf 1
R10(config-router)#network 91.91.91.0 255.0.0.0 area 0
R10(config-router)#exit

*Apr 24 13:15:30.111: %OSPF-5-ADJCHG: Process 1, Nbr 90.1.1.1 on Tunnel19 from LOADING to FULL, Loading Done


R10#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

O IA 34.0.0.0/8 [110/22414] via 91.91.91.1, 00:00:42, Tunnel19
     192.168.63.0/32 is subnetted, 1 subnets
O       192.168.63.1 [110/22223] via 91.91.91.1, 00:00:42, Tunnel19
O    50.0.0.0/8 [110/22287] via 91.91.91.1, 00:00:42, Tunnel19
     192.168.62.0/32 is subnetted, 1 subnets
O       192.168.62.1 [110/22223] via 91.91.91.1, 00:00:42, Tunnel19
     69.0.0.0/24 is subnetted, 1 subnets
O       69.69.69.0 [110/22222] via 91.91.91.1, 00:00:42, Tunnel19
C    100.0.0.0/8 is directly connected, FastEthernet0/0
O IA 70.0.0.0/8 [110/11176] via 91.91.91.1, 00:00:42, Tunnel19
     192.168.61.0/32 is subnetted, 1 subnets
O       192.168.61.1 [110/22223] via 91.91.91.1, 00:00:42, Tunnel19
C    81.0.0.0/8 is directly connected, Serial6/4
O    98.0.0.0/8 [110/128] via 81.1.1.1, 00:00:44, Serial6/4
O    80.0.0.0/8 [110/65] via 81.1.1.1, 00:00:44, Serial6/4
O IA 20.0.0.0/8 [110/22479] via 91.91.91.1, 00:00:44, Tunnel19
O IA 23.0.0.0/8 [110/22478] via 91.91.91.1, 00:00:44, Tunnel19
O IA 67.0.0.0/8 [110/11239] via 91.91.91.1, 00:00:45, Tunnel19
O IA 40.0.0.0/8 [110/22351] via 91.91.91.1, 00:00:45, Tunnel19
O IA 10.0.0.0/8 [110/22543] via 91.91.91.1, 00:00:45, Tunnel19
     192.168.53.0/32 is subnetted, 1 subnets
O       192.168.53.1 [110/22287] via 91.91.91.1, 00:00:45, Tunnel19
O    56.0.0.0/8 [110/22286] via 91.91.91.1, 00:00:45, Tunnel19
     192.168.52.0/32 is subnetted, 1 subnets
O       192.168.52.1 [110/22287] via 91.91.91.1, 00:00:45, Tunnel19
O IA 79.0.0.0/8 [110/11175] via 91.91.91.1, 00:00:45, Tunnel19
     192.168.51.0/32 is subnetted, 1 subnets
O       192.168.51.1 [110/22287] via 91.91.91.1, 00:00:45, Tunnel19
O IA 12.0.0.0/8 [110/22542] via 91.91.91.1, 00:00:45, Tunnel19
C    192.168.102.0/24 is directly connected, Loopback2
     192.168.1.0/32 is subnetted, 1 subnets
O IA    192.168.1.1 [110/22543] via 91.91.91.1, 00:00:45, Tunnel19
C    192.168.103.0/24 is directly connected, Loopback3
     192.168.2.0/32 is subnetted, 1 subnets
O IA    192.168.2.1 [110/22543] via 91.91.91.1, 00:00:46, Tunnel19
     91.0.0.0/24 is subnetted, 1 subnets
C       91.91.91.0 is directly connected, Tunnel19
     192.168.3.0/32 is subnetted, 1 subnets
O IA    192.168.3.1 [110/22543] via 91.91.91.1, 00:00:46, Tunnel19
O    60.0.0.0/8 [110/22223] via 91.91.91.1, 00:00:46, Tunnel19
O IA 45.0.0.0/8 [110/22350] via 91.91.91.1, 00:00:46, Tunnel19
C    192.168.101.0/24 is directly connected, Loopback1



R1#traceroute 100.1.1.1

Type escape sequence to abort.
Tracing the route to 100.1.1.1

  1 12.1.1.2 48 msec 20 msec 28 msec
  2 23.1.1.2 60 msec 64 msec 64 msec
  3 34.1.1.2 124 msec 96 msec 112 msec
  4 45.1.1.2 144 msec 140 msec 172 msec
  5 56.1.1.2 156 msec 176 msec 192 msec
  6 69.69.69.2 228 msec 240 msec 224 msec
  7 91.91.91.2 324 msec 296 msec 304 msec

R10#traceroute 10.1.1.1

Type escape sequence to abort.
Tracing the route to 10.1.1.1

  1 91.91.91.1 68 msec 96 msec 64 msec
  2 69.69.69.1 136 msec 136 msec 136 msec
  3 56.1.1.1 160 msec 160 msec 160 msec
  4 45.1.1.1 204 msec 188 msec 208 msec
  5 34.1.1.1 232 msec 224 msec 224 msec
  6 23.1.1.1 312 msec 276 msec 308 msec
  7 12.1.1.1 312 msec 288 msec 312 msec

R9#show ip int br
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            70.1.1.1        YES manual up                    up
Serial6/1                  67.1.1.2        YES manual up                    down
Serial6/2                  79.1.1.2        YES manual up                    up
Serial6/3                  98.1.1.1        YES manual up                    up
Tunnel91                   91.91.91.1      YES manual up                    up
Tunnel96                   69.69.69.2      YES manual up                    up







No comments:

Post a Comment

OSPF Tunnels Vs Virtual-links

OSPF VIRTUAL LINKS  An Open Shortest Path First (OSPF) autonomous system has all areas physically connected to the backbone area (Area 0). I...

INSTAGRAM FEED

@Edger C Francis