DONATE


Route reflectors (RR) configuration

Route reflectors (RR) are one of the methods to get rid of the full-mesh of IBGP peers in your network. The route reflector allows all IBGP speakers within your autonomous system to learn about the available routes without creating loops.

Route reflectors (RR) to advertise route received from an iBGP peers to other iBGP peers. All the valid client update server Route Reflector-RR and server update to all the valid clients.
Each client only establish neighbor relationship with servers, client are not allow to establish neighbor with other clients.Route reflectors (RR)(servers) establish neighbor relationship with other servers (if you have more the one servers) and clients.





let see the configuration:-

Topology:-



Task:

  • configure the topology as per the diagram.
  • configure the EIGRP 100 and advertise all the interfaces as per the diagram.
  • configure BGP 111 using loopback.
  • configure router 2 as Route Reflector.



R1#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.

R1(config)#Interface fastethernet 0/0
R1(config-if)#Ip address 10.1.1.1   255.0.0.0
R1(config-if)#No shutdown
R1(config-if)#No keepalive
R1(config-if)#Exit

R1(config)#Interface serial 3/0
R1(config-if)#Ip address 1.1.1.1   255.0.0.0
R1(config-if)#No shutdown
R1(config-if)#Exit

R1(config)#Interface loopback 0
R1(config-if)#Ip address 11.0.0.1 255.255.255.0
R1(config-if)#Exit

R1(config)#Interface loopback  1
R1(config-if)#Ip address 11.0.1.1 255.255.255.0
R1(config-if)#Exit

R1(config)#Interface loopback  2
R1(config-if)#Ip address 11.0.2.1 255.255.255.0
R1(config-if)#Exit

R1(config)#Interface loopback 3
R1(config-if)#Ip address 11.0.3.1 255.255.255.0
R1(config-if)#Exit


*Nov 23 07:51:46.435: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Nov 23 07:51:46.839: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
*Nov 23 07:51:47.187: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback2, changed state to up
*Nov 23 07:51:47.443: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback3, changed state to up

*Nov 23 07:51:47.819: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Nov 23 07:51:48.259: %LINK-3-UPDOWN: Interface Serial3/0, changed state to up

*Nov 23 07:51:49.267: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

*Nov 23 07:51:53.495: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
*Nov 23 07:52:13.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to down
*Nov 23 07:55:43.503: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

R2#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.

R2(config)#Interface fastethernet 0/0
R2(config-if)#Ip address 20.1.1.1   255.0.0.0
R2(config-if)#No shutdown
R2(config-if)#No keepalive
R2(config-if)#Exit

R2(config)#Interface serial 3/0
R2(config-if)#Ip address 1.1.1.2   255.0.0.0
R2(config-if)#No shutdown
R2(config-if)#Exit

R2(config)#Interface serial 3/1
R2(config-if)#Ip address 2.2.2.1   255.0.0.0
R2(config-if)#No shutdown
R2(config-if)#Exit

R2(config)#Interface serial 3/2
R2(config-if)#Ip address 4.4.4.2  255.0.0.0
R2(config-if)#No shutdown
R2(config-if)#Exit

R2(config)#Interface serial 3/3
R2(config-if)#Ip address 5.5.5.2   255.0.0.0
R2(config-if)#No shutdown
R2(config-if)#Exit
R2(config)#


R2(config)#Interface loopback 0
R2(config-if)#Ip address 12.0.0.1 255.255.255.0
R2(config-if)#Exit

R2(config)#Interface loopback  1
R2(config-if)#Ip address 12.0.1.1 255.255.255.0
R2(config-if)#Exit

R2(config)#Interface loopback  2
R2(config-if)#Ip address 12.0.2.1 255.255.255.0
R2(config-if)#Exit

R2(config)#Interface loopback 3
R2(config-if)#Ip address 12.0.3.1 255.255.255.0

*Nov 23 07:55:38.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Nov 23 07:55:38.759: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
*Nov 23 07:55:39.043: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback2, changed state to up
*Nov 23 07:55:39.203: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to upExit
*Nov 23 07:55:39.319: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback3, changed state to up

*Nov 23 07:55:39.571: %LINK-3-UPDOWN: Interface Serial3/0, changed state to up
*Nov 23 07:55:39.819: %LINK-3-UPDOWN: Interface Serial3/1, changed state to up
*Nov 23 07:55:39.971: %LINK-3-UPDOWN: Interface Serial3/2, changed state to up
*Nov 23 07:55:40.171: %LINK-3-UPDOWN: Interface Serial3/3, changed state to up

*Nov 23 07:55:40.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up
*Nov 23 07:55:40.827: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/1, changed state to up
*Nov 23 07:55:40.979: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/2, changed state to up
*Nov 23 07:55:41.179: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up
*Nov 23 07:55:42.731: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

*Nov 23 07:56:02.755: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/1, changed state to down
*Nov 23 07:56:02.767: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/2, changed state to down
*Nov 23 07:56:02.775: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to down
*Nov 23 07:57:52.731: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/1, changed state to up
*Nov 23 07:59:02.755: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/2, changed state to up
*Nov 23 08:01:12.755: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up

R3(config)#Interface fastethernet 0/0
R3(config-if)#Ip address 30.1.1.1   255.0.0.0
R3(config-if)#No shutdown
R3(config-if)#No keepalive
R3(config-if)#Exit

R3(config)#Interface serial 3/1
R3(config-if)#Ip address 2.2.2.2   255.0.0.0
R3(config-if)#No shutdown
R3(config-if)#Exit

R3(config)#Interface loopback 0
R3(config-if)#Ip address 13.0.0.1 255.255.255.0
R3(config-if)#Exit


R3(config)#Interface loopback  1
R3(config-if)#Ip address 13.0.1.1 255.255.255.0
R3(config-if)#Exit

R3(config)#Interface loopback  2
R3(config-if)#Ip address 13.0.2.1 255.255.255.0
R3(config-if)#Exit

R3(config)#Interface loopback 3
R3(config-if)#Ip address 13.0.3.1 255.255.255.0
R3(config-if)#Exit

*Nov 23 07:57:34.835: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Nov 23 07:57:35.235: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
*Nov 23 07:57:35.519: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback2, changed state to up
*Nov 23 07:57:35.779: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback3, changed state to up

*Nov 23 07:57:36.167: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Nov 23 07:57:36.655: %LINK-3-UPDOWN: Interface Serial3/1, changed state to up
*Nov 23 07:57:37.667: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/1, changed state to up
*Nov 23 07:57:42.931: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


R4(config)#Interface fastethernet 0/0
R4(config-if)#Ip address 40.1.1.1   255.0.0.0
R4(config-if)#No shutdown
R4(config-if)#No keepalive
R4(config-if)#Exit

R4(config)#Interface serial 3/2
R4(config-if)#Ip address 4.4.4.1 255.0.0.0
R4(config-if)#No shutdown
R4(config-if)#Exit

R4(config)#Interface loopback 0
R4(config-if)#Ip address 14.0.0.1 255.255.255.0
R4(config-if)#Exit

R4(config)#Interface loopback  1
R4(config-if)#Ip address 14.0.1.1 255.255.255.0
R4(config-if)#Exit

R4(config)#Interface loopback  2
R4(config-if)#Ip address 14.0.2.1 255.255.255.0
R4(config-if)#Exit

R4(config)#Interface loopback 3
R4(config-if)#Ip address 14.0.3.1 255.255.255.0
R4(config-if)#Exit

R5#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.

R5(config)#Interface fastethernet 0/0
R5(config-if)#Ip address 50.1.1.1   255.0.0.0
R5(config-if)#No shutdown
R5(config-if)#No keepalive
R5(config-if)#Exit

R5(config)#Interface serial 3/3
R5(config-if)#Ip address  5.5.5.1 255.0.0.0
R5(config-if)#No shutdown
R5(config-if)#Exit

R5(config)#Interface loopback 0
R5(config-if)#Ip address 15.0.0.1 255.255.255.0
R5(config-if)#Exit

R5(config)#Interface loopback  1
R5(config-if)#Ip address 15.0.1.1 255.255.255.0
R5(config-if)#Exit
R5(config)#Interface loopback  2
R5(config-if)#Ip address 15.0.2.1 255.255.255.0
R5(config-if)#Exit
R5(config)#Interface loopback 3
R5(config-if)#Ip address 15.0.3.1 255.255.255.0
R5(config-if)#Exit

*Nov 23 08:00:55.291: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
*Nov 23 08:00:55.695: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback1, changed state to up
*Nov 23 08:00:55.975: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback2, changed state to up
*Nov 23 08:00:56.235: %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback3, changed state to up

*Nov 23 08:00:56.731: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Nov 23 08:00:57.111: %LINK-3-UPDOWN: Interface Serial3/3, changed state to up
*Nov 23 08:00:58.119: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/3, changed state to up
*Nov 23 08:01:03.491: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


R1#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        10.1.1.1        YES manual up                    up

Serial3/0                   1.1.1.1         YES manual up                    up
Loopback0              11.0.0.1        YES manual up                    up
Loopback1              11.0.1.1        YES manual up                    up
Loopback2              11.0.2.1        YES manual up                    up
Loopback3              11.0.3.1        YES manual up                    up


R2#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        20.1.1.1        YES manual up                    up

Serial3/0              1.1.1.2         YES manual up                    up
Serial3/1              2.2.2.1         YES manual up                    up
Serial3/2              4.4.4.2         YES manual up                    up
Serial3/3              5.5.5.2         YES manual up                    up

Loopback0              12.0.0.1        YES manual up                    up
Loopback1              12.0.1.1        YES manual up                    up
Loopback2              12.0.2.1        YES manual up                    up
Loopback3              12.0.3.1        YES manual up                    up


R3#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        30.1.1.1        YES manual up                    up

Serial3/1                   2.2.2.2         YES manual up                    up
Loopback0              13.0.0.1        YES manual up                    up
Loopback1              13.0.1.1        YES manual up                    up
Loopback2              13.0.2.1        YES manual up                    up
Loopback3              13.0.3.1        YES manual up                    up


R4#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        40.1.1.1        YES manual up                    up

Serial3/2                   4.4.4.1         YES manual up                    up

Loopback0              14.0.0.1        YES manual up                    up
Loopback1              14.0.1.1        YES manual up                    up
Loopback2              14.0.2.1        YES manual up                    up
Loopback3              14.0.3.1        YES manual up                    up


R5#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        50.1.1.1        YES manual up                    up

Serial3/3                   5.5.5.1         YES manual up                    up
Loopback0              15.0.0.1        YES manual up                    up
Loopback1              15.0.1.1        YES manual up                    up
Loopback2              15.0.2.1        YES manual up                    up
Loopback3              15.0.3.1        YES manual up                    up

R1(config)#router eigrp 100
R1(config-router)#network 1.0.0.0
R1(config-router)#network 10.0.0.0
R1(config-router)#network 11.0.0.0
R1(config-router)#no auto-summary
R1(config-router)#exit

*Nov 23 08:16:17.099: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 1.1.1.2 (Serial3/0) is up: new adjacency

 R2(config)#router eigrp 100
R2(config-router)#network 20.0.0.0
R2(config-router)#network 12.0.0.0
R2(config-router)#network 1.0.0.0
R2(config-router)#network 2.0.0.0
R2(config-router)#network 4.0.0.0
R2(config-router)#network 5.0.0.0
R2(config-router)#no auto-summary
R2(config-router)#exit

*Nov 23 08:24:58.667: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 5.5.5.1 (Serial3/3) is up: new adjacency
 *Nov 23 08:16:17.147: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 1.1.1.1 (Serial3/0) is up: new adjacency

R3(config)#router eigrp 100
R3(config-router)#network 2.0.0.0
R3(config-router)#network 2.0.0.0
R3(config-router)#network 30.0.0.0
R3(config-router)#network 13.0.0.0
R3(config-router)#no auto-summary
R3(config-router)#exit

*Nov 23 08:17:10.491: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 2.2.2.1 (Serial3/1) is up: new adjacency
*Nov 23 08:17:10.491: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 2.2.2.1 (Serial3/1) is up: new adjacency

R4(config)#router eigrp 100
R4(config-router)#network 40.0.0.0
R4(config-router)#network 4.0.0.0
R4(config-router)#network 14.0.0.0
R4(config-router)#no auto-summary
R4(config-router)#exit

*Nov 23 08:23:22.447: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 4.4.4.2 (Serial3/2) is up: new adjacency

R5(config)#router eigrp 100
R5(config-router)#network 50.0.0.0
R5(config-router)#network 5.0.0.0
R5(config-router)#network 15.0.0.0
R5(config-router)#no auto-summary
R5(config-router)#exit

*Nov 23 08:24:58.803: %DUAL-5-NBRCHANGE: EIGRP-IPv4 100: Neighbor 5.5.5.2 (Serial3/3) is up: new adjacency



R1(config)#router bgp 111
R1(config-router)#neighbor 12.0.0.1 remote-as 111
R1(config-router)#neighbor 12.0.0.1 update-source loo
R1(config-router)#neighbor 12.0.0.1 update-source loopback 0
R1(config-router)#network 10.0.0.0
R1(config-router)#no auto-summary
R1(config-router)#no synchronization
R1(config-router)#exit

*Nov 23 08:32:17.911: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Up

*Nov 23 08:34:17.763: %BGP-5-NBR_RESET: Neighbor 12.0.0.1 reset (Peer closed the session)
*Nov 23 08:34:17.767: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Down Peer closed the session
*Nov 23 08:34:17.767: %BGP_SESSION-5-ADJCHANGE: neighbor 12.0.0.1 IPv4 Unicast topology base removed from session  Peer closed the session

*Nov 23 08:34:18.671: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Up


R2(config-router)#router bgp 111
R2(config-router)#neighbor 11.0.0.1 update-source loopback 0
R2(config-router)#neighbor 13.0.0.1 remote-as 111
R2(config-router)#neighbor 13.0.0.1 update-source loopback 0
R2(config-router)#neighbor 14.0.0.1 remote-as 111
R2(config-router)#neighbor 14.0.0.1 update-source loopback 0
R2(config-router)#neighbor 15.0.0.1 remote-as 111
R2(config-router)#neighbor 15.0.0.1 update-source loopback 0

R2(config-router)#neighbor 15.0.0.1 route-reflector-client
R2(config-router)#neighbor 14.0.0.1 route-reflector-client
R2(config-router)#neighbor 13.0.0.1 route-reflector-client
R2(config-router)#neighbor 11.0.0.1 route-reflector-client

*Nov 23 08:34:17.739: %BGP-5-ADJCHANGE: neighbor 11.0.0.1 Down RR client config change
*Nov 23 08:34:17.743: %BGP_SESSION-5-ADJCHANGE: neighbor 11.0.0.1 IPv4 Unicast topology base removed from session  RR client config change
*Nov 23 08:34:18.611: %BGP-5-ADJCHANGE: neighbor 11.0.0.1 Up

R2(config-router)#network 20.0.0.0
R2(config-router)#no auto-summary
R2(config-router)#exit

*Nov 23 08:39:56.611: %BGP-5-ADJCHANGE: neighbor 13.0.0.1 Up

*Nov 23 08:41:13.355: %BGP-5-ADJCHANGE: neighbor 14.0.0.1 Up

*Nov 23 08:42:22.071: %BGP-5-ADJCHANGE: neighbor 15.0.0.1 Up


R3(config)#router bgp 111
R3(config-router)#neighbor 12.0.0.1 remote-as 111

*Nov 23 08:39:56.675: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Up

R3(config-router)#neighbor 12.0.0.1 update-source loopback 0
R3(config-router)#network 30.0.0.0
R3(config-router)#no auto-summary
R3(config-router)#no synchronization
R3(config-router)#exit


R4(config)#router bgp 111
R4(config-router)#neighbor 12.0.0.1 remote
R4(config-router)#neighbor 12.0.0.1 remote-as 111

*Nov 23 08:41:13.131: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Up

R4(config-router)#neighbor 12.0.0.1 update-source loopback 0
R4(config-router)#network 40.0.0.0
R4(config-router)#no auto-summary
R4(config-router)#no synchronization
R4(config-router)#exit


R5(config)#router bgp 111
R5(config-router)#neighbor 12.0.0.1 remote-as 111
R5(config-router)#neighbor 12.0.0.1 update-source loopback 0

*Nov 23 08:42:22.327: %BGP-5-ADJCHANGE: neighbor 12.0.0.1 Up

R5(config-router)#network 50.0.0.0
R5(config-router)#no auto-summary
R5(config-router)#no synchronization
R5(config-router)#exit

 From Router 1 



















From Router 2

















From Router 3

















From Router 4
















From Router 5



















R1#ping 20.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/91/148 ms

R1#ping 30.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 96/112/136 ms

R1#ping 40.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 84/110/132 ms

R1#ping 50.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 68/100/124 ms


R2#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/59/108 ms

R2#ping 30.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/55/108 ms

R2#ping 40.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/56/120 ms

R2#ping 50.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 40/78/136 ms


R3#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 124/160/216 ms

R3#ping 20.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 52/70/92 ms

R3#ping 40.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 52/109/152 ms

R3#ping 50.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 84/139/184 ms

R4#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 76/104/136 ms


R4#ping 20.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/71/108 ms

R4#ping 30.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 128/148/168 ms

R4#ping 50.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 50.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 84/143/184 ms


R5#ping 40.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/123/156 ms

R5#ping 30.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 30.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 128/136/152 ms

R5#ping 20.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 20.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/72/120 ms

R5#ping 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 76/129/168 ms

No comments:

Post a Comment

How to configure DHCP Snooping on switch, DHCP Server on router, SVI Inter-VLAN-routing, BPDU Guard, Root-Guard, Port-fast, Dot1q and Port-channel pagp?

In this section, we are going to configure some important topics DHCP Snooping on the switch, DHCP Server on the router, SVI Inter-VLAN-rout...

INSTAGRAM FEED

@Edger C Francis