DONATE


How to configuring GRE Tunnel instead of virtual link.?

In this section we are going to configure GRE Tunnel instead of virtual link and also we will configure redistribution to get external routes,




lets begin our configuration:-

Topology:-

GOAL:-
  • configure the topology as per the diagram 
  • assign IP addresses respectively as per the topology
  • configure OSPF 100 and advertise interfaceses
  • configure GRE tunnel between router 3 and router 4
  • configure EIGRP AS 123 and advertise loopback
  • configure redistribution on router 6
  • ensure all the routers get external routes as well inter area routes.  

R1(config)#interface ethernet 2/0
R1(config-if)#ip address 1.1.1.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#exit

*Oct 14 21:27:36.639: %LINK-3-UPDOWN: Interface Ethernet2/0, changed state to up
*Oct 14 21:27:37.639: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to up


R1(config)#interface fastEthernet 0/0
R1(config-if)#ip address 10.1.1.1 255.0.0.0
R1(config-if)#no keepalive
R1(config-if)#no shutdown
R1(config-if)#exit

R2(config)#interface ethernet 2/0
R2(config-if)#ip address 2.1.1.1 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#exit

*Oct 14 21:29:55.571: %LINK-3-UPDOWN: Interface Ethernet2/0, changed state to up
*Oct 14 21:29:56.571: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to up

R2(config)#interface fastEthernet 0/0
R2(config-if)#ip address 20.1.1.1 255.0.0.0
R2(config-if)#no shutdown
R2(config-if)#no keepalive
R2(config-if)#exit

*Oct 14 21:30:23.595: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Oct 14 21:30:24.595: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up



R3(config)#interface ethernet 2/0
R3(config-if)#ip address 1.1.1.2 255.0.0.0
R3(config-if)#no shutdown
R3(config-if)#exit

*Oct 14 21:30:59.587: %LINK-3-UPDOWN: Interface Ethernet2/0, changed state to up
*Oct 14 21:31:00.587: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to up


R3(config)#interface ethernet 2/1
R3(config-if)#ip address 2.1.1.2 255.0.0.0
R3(config-if)#no shutdown
R3(config-if)#exit

R4(config)#interface serial 3/0
R4(config-if)#ip address 30.1.1.2 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit

*Oct 14 21:40:46.339: %LINK-3-UPDOWN: Interface Serial3/0, changed state to up
*Oct 14 21:40:47.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

R4(config)#interface ethernet 2/0
R4(config-if)#ip address 4.4.4.1 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit

*Oct 14 21:41:10.323: %LINK-3-UPDOWN: Interface Ethernet2/0, changed state to up
*Oct 14 21:41:11.323: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to up


R4(config)#interface ethernet 2/1
R4(config-if)#ip address 6.6.6.1 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit

R5(config)#interface ethernet 2/0
R5(config-if)#ip address 4.4.4.2 255.0.0.0
R5(config-if)#no shutdown
R5(config-if)#exit

*Oct 14 21:43:13.347: %LINK-3-UPDOWN: Interface Ethernet2/0, changed state to up
*Oct 14 21:43:14.347: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/0, changed state to up

R5(config)#interface fastEthernet 0/0
R5(config-if)#ip address 50.1.1.1 255.0.0.0
R5(config-if)#no shutdown
R5(config-if)#no keepalive
R5(config-if)#exit

*Oct 14 21:43:43.067: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Oct 14 21:43:44.067: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


R5(config)#interface serial 3/0
R5(config-if)#ip address 5.5.5.1 255.0.0.0
R5(config-if)#no shutdown
R5(config-if)#exit

R6(config)#interface serial 3/0
R6(config-if)#ip address 5.5.5.2 255.0.0.0
R6(config-if)#no shutdown
R6(config-if)#exit

*Oct 14 21:44:58.827: %LINK-3-UPDOWN: Interface Serial3/0, changed state to up
*Oct 14 21:44:59.835: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to up

R6(config)#interface ethernet 2/1
R6(config-if)#ip address 6.6.6.2 255.0.0.0
R6(config-if)#no shutdown
R6(config-if)#exit

*Oct 14 21:45:22.227: %LINK-3-UPDOWN: Interface Ethernet2/1, changed state to up
*Oct 14 21:45:23.227: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet2/1, changed state to up

R6(config)#interface fastEthernet 0/0
R6(config-if)#ip address 60.1.1.1 255.0.0.0
R6(config-if)#no shutdown
R6(config-if)#no keepalive
R6(config-if)#exit

*Oct 14 21:45:44.007: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Oct 14 21:45:45.007: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

(we are configuring loopback. assuming external routes and we will put these routes in EIGRP AS 123 for testing purpose

R6(config)#interface loopback 0
R6(config-if)#ip address 16.0.0.1 255.255.255.0

R6(config-if)#interface loopback 1
R6(config-if)#ip address 16.0.1.1 255.255.255.0

R6(config-if)#interface loopback 2
R6(config-if)#ip address 16.0.2.1 255.255.255.0

R6(config-if)#interface loopback 3
R6(config-if)#ip address 16.0.3.1 255.255.255.0


R1#show ip interface br
R1#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        10.1.1.1        YES manual up                    up
POS1/0                 unassigned      YES unset  administratively down down
Ethernet2/0            1.1.1.1         YES manual up                    up


R2#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        20.1.1.1        YES manual up                    up
POS1/0                 unassigned      YES unset  administratively down down
Ethernet2/0            2.1.1.1         YES manual up                    up


R3#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol

Ethernet2/0            1.1.1.2         YES manual up                    up
Ethernet2/1            2.1.1.2         YES manual up                    up
Serial3/0              30.1.1.1        YES manual up                    up
Tunnel13               123.0.0.1       YES manual up                    up


R4#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
Ethernet2/0            4.4.4.1         YES manual up                    up
Ethernet2/1            6.6.6.1         YES manual up                    up
Serial3/0              30.1.1.2        YES manual up                    up
Tunnel13               123.0.0.2       YES manual up                    up


R5#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        50.1.1.1        YES manual up                    up
Ethernet2/0                4.4.4.2         YES manual up                    up
Serial3/0                    5.5.5.1         YES manual up                    up

R6#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol
FastEthernet0/0        60.1.1.1        YES manual up                    up
Ethernet2/1                6.6.6.2         YES manual up                    up
Serial3/0                    5.5.5.2         YES manual up                    up
Loopback0              16.0.0.1        YES manual up                    up
Loopback1              16.0.1.1        YES manual up                    up
Loopback2              16.0.2.1        YES manual up                    up
Loopback3              16.0.3.1        YES manual up                    up

R1(config)#router ospf 100
R1(config-router)#network 1.0.0.0 0.255.255.255 area 10
R1(config-router)#network 10.0.0.0 0.255.255.255 area 10
R1(config-router)#exit

*Oct 14 22:10:21.947: %OSPF-5-ADJCHG: Process 100, Nbr 30.1.1.1 on Ethernet2/0 from LOADING to FULL, Loading Done


R2(config)#router ospf 100
R2(config-router)#network 20.0.0.0 0.255.255.255 area 10
R2(config-router)#network 2.0.0.0 0.255.255.255 area 10
R2(config-router)#exit


R3(config)#router ospf 100
R3(config-router)#network 30.0.0.0 0.255.255.255 area 20
R3(config-router)#network 2.0.0.0 0.255.255.255 area 10
R3(config-router)#network 1.0.0.0 0.255.255.255 area 10
R3(config-router)#exit

R4(config)#router ospf 100
R4(config-router)#network 30.0.0.0 0.255.255.255 area 20
R4(config-router)#network 4.0.0.0 0.255.255.255 area 0
R4(config-router)#network 6.0.0.0 0.255.255.255 area 0
R4(config-router)#exit

*Oct 14 22:03:04.771: %OSPF-5-ADJCHG: Process 100, Nbr 30.1.1.1 on Serial3/0 from LOADING to FULL, Loading Done

R5(config)#router ospf 100
R5(config-router)#network 50.0.0.0 0.255.255.255 area 0
R5(config-router)#network 5.0.0.0 0.255.255.255 area 0
R5(config-router)#network 4.0.0.0 0.255.255.255 area 0
R5(config-router)#exit

R6(config)#router ospf 100
R6(config-router)#network 6.0.0.0 0.255.255.255 area 0
R6(config-router)#network 5.0.0.0 0.255.255.255 area 0


*Oct 14 22:10:34.827: %OSPF-5-ADJCHG: Process 100, Nbr 50.1.1.1 on Serial3/0 from LOADING to FULL, Loading Done

R6(config-router)#network 60.0.0.0 0.255.255.255 area 0
R6(config-router)#exit

R4(config)#interface tunnel 13

*Oct 14 22:17:23.607: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel13, changed state to down

R4(config-if)#ip address 123.0.0.1 255.255.255.0
R3(config-if)#tunnel source 30.1.1.1
R3(config-if)#tunnel destination 30.1.1.2
R3(config-if)#exit

*Oct 14 22:10:38.423: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel13, changed state to up

R3(config)#router ospf 100
R3(config-router)#network 123.0.0.0 255.0.0.0 area 0
R3(config-router)#exit

*Oct 14 22:13:08.527: %OSPF-5-ADJCHG: Process 100, Nbr 30.1.1.2 on Tunnel13 from LOADING to FULL, Loading Done

R4(config)#interface tunnel 13

*Oct 14 22:17:23.607: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel13, changed state to down

R4(config-if)#ip address 123.0.0.2 255.255.255.0
R4(config-if)#tunnel source 30.1.1.2
R4(config-if)#tunnel destination 30.1.1.1
R4(config-if)#exit

*Oct 14 22:18:03.359: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel13, changed state to up

R4(config)#router ospf 100
R4(config-router)#network 123.0.0.0 255.0.0.0 area 0
R4(config-router)#exit

*Oct 14 22:19:12.787: %OSPF-5-ADJCHG: Process 100, Nbr 30.1.1.1 on Tunnel13 from LOADING to FULL, Loading Done

R6(config)#router eigrp 123
R6(config-router)#network 16.0.0.0
R6(config-router)#exit

R6(config)#router ospf 100
R6(config-router)#redistribute eigrp 123 subnets metric-type 1
R6(config-router)#exit



R1#show ip route ospf
Gateway of last resort is not set

O     2.0.0.0/8 [110/20] via 1.1.1.2, 00:43:25, Ethernet2/0
O IA  4.0.0.0/8 [110/1020] via 1.1.1.2, 00:46:38, Ethernet2/0
O IA  5.0.0.0/8 [110/1084] via 1.1.1.2, 00:46:38, Ethernet2/0
O IA  6.0.0.0/8 [110/1020] via 1.1.1.2, 00:46:38, Ethernet2/0
      16.0.0.0/24 is subnetted, 4 subnets
O E1     16.0.0.0 [110/1040] via 1.1.1.2, 00:02:02, Ethernet2/0
O E1     16.0.1.0 [110/1040] via 1.1.1.2, 00:02:02, Ethernet2/0
O E1     16.0.2.0 [110/1040] via 1.1.1.2, 00:02:02, Ethernet2/0
O E1     16.0.3.0 [110/1040] via 1.1.1.2, 00:02:02, Ethernet2/0
O     20.0.0.0/8 [110/21] via 1.1.1.2, 00:43:15, Ethernet2/0
O IA  30.0.0.0/8 [110/74] via 1.1.1.2, 00:46:38, Ethernet2/0
O IA  50.0.0.0/8 [110/1021] via 1.1.1.2, 00:46:38, Ethernet2/0
O IA  60.0.0.0/8 [110/1021] via 1.1.1.2, 00:46:38, Ethernet2/0
      123.0.0.0/24 is subnetted, 1 subnets
O IA     123.0.0.0 [110/1010] via 1.1.1.2, 00:46:38, Ethernet2/0
R1# show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
30.1.1.1          1   FULL/DR         00:00:32    1.1.1.2         Ethernet2/0


R2#show ip route ospf
Gateway of last resort is not set

O     1.0.0.0/8 [110/20] via 2.1.1.2, 00:43:31, Ethernet2/0
O IA  4.0.0.0/8 [110/1020] via 2.1.1.2, 00:43:31, Ethernet2/0
O IA  5.0.0.0/8 [110/1084] via 2.1.1.2, 00:43:31, Ethernet2/0
O IA  6.0.0.0/8 [110/1020] via 2.1.1.2, 00:43:31, Ethernet2/0
O     10.0.0.0/8 [110/21] via 2.1.1.2, 00:43:31, Ethernet2/0
      16.0.0.0/24 is subnetted, 4 subnets
O E1     16.0.0.0 [110/1040] via 2.1.1.2, 00:02:09, Ethernet2/0
O E1     16.0.1.0 [110/1040] via 2.1.1.2, 00:02:09, Ethernet2/0
O E1     16.0.2.0 [110/1040] via 2.1.1.2, 00:02:09, Ethernet2/0
O E1     16.0.3.0 [110/1040] via 2.1.1.2, 00:02:09, Ethernet2/0
O IA  30.0.0.0/8 [110/74] via 2.1.1.2, 00:43:31, Ethernet2/0
O IA  50.0.0.0/8 [110/1021] via 2.1.1.2, 00:43:31, Ethernet2/0
O IA  60.0.0.0/8 [110/1021] via 2.1.1.2, 00:43:31, Ethernet2/0
      123.0.0.0/24 is subnetted, 1 subnets
O IA     123.0.0.0 [110/1010] via 2.1.1.2, 00:43:31, Ethernet2/0

R2# show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
30.1.1.1          1   FULL/BDR        00:00:35    2.1.1.2         Ethernet2/0


R3#show ip route ospf
Gateway of last resort is not set

O     4.0.0.0/8 [110/1010] via 123.0.0.2, 00:49:43, Tunnel13
O     5.0.0.0/8 [110/1074] via 123.0.0.2, 00:49:43, Tunnel13
O     6.0.0.0/8 [110/1010] via 123.0.0.2, 00:49:43, Tunnel13
O     10.0.0.0/8 [110/11] via 1.1.1.1, 00:46:47, Ethernet2/0
      16.0.0.0/24 is subnetted, 4 subnets
O E1     16.0.0.0 [110/1030] via 123.0.0.2, 00:02:19, Tunnel13
O E1     16.0.1.0 [110/1030] via 123.0.0.2, 00:02:19, Tunnel13
O E1     16.0.2.0 [110/1030] via 123.0.0.2, 00:02:19, Tunnel13
O E1     16.0.3.0 [110/1030] via 123.0.0.2, 00:02:19, Tunnel13
O     20.0.0.0/8 [110/11] via 2.1.1.1, 00:43:37, Ethernet2/1
O     50.0.0.0/8 [110/1011] via 123.0.0.2, 00:49:43, Tunnel13
O     60.0.0.0/8 [110/1011] via 123.0.0.2, 00:49:43, Tunnel13

R3# show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
30.1.1.2          0   FULL/  -        00:00:34    123.0.0.2       Tunnel13
20.1.1.1          1   FULL/DR         00:00:31    2.1.1.1         Ethernet2/1
10.1.1.1          1   FULL/BDR        00:00:30    1.1.1.1         Ethernet2/0


R4#show ip route ospf
Gateway of last resort is not set

O IA  1.0.0.0/8 [110/1010] via 123.0.0.1, 00:49:59, Tunnel13
O IA  2.0.0.0/8 [110/1010] via 123.0.0.1, 00:43:49, Tunnel13
O     5.0.0.0/8 [110/74] via 6.6.6.2, 00:58:38, Ethernet2/1
                [110/74] via 4.4.4.2, 00:59:26, Ethernet2/0
O IA  10.0.0.0/8 [110/1011] via 123.0.0.1, 00:46:59, Tunnel13
      16.0.0.0/24 is subnetted, 4 subnets
O E1     16.0.0.0 [110/30] via 6.6.6.2, 00:02:30, Ethernet2/1
O E1     16.0.1.0 [110/30] via 6.6.6.2, 00:02:30, Ethernet2/1
O E1     16.0.2.0 [110/30] via 6.6.6.2, 00:02:30, Ethernet2/1
O E1     16.0.3.0 [110/30] via 6.6.6.2, 00:02:30, Ethernet2/1
O IA  20.0.0.0/8 [110/1011] via 123.0.0.1, 00:43:49, Tunnel13
O     50.0.0.0/8 [110/11] via 4.4.4.2, 00:59:26, Ethernet2/0
O     60.0.0.0/8 [110/11] via 6.6.6.2, 00:58:28, Ethernet2/1

R4# show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
30.1.1.1          0   FULL/  -        00:00:34    123.0.0.1       Tunnel13
60.1.1.1          1   FULL/BDR        00:00:37    6.6.6.2         Ethernet2/1
50.1.1.1          1   FULL/BDR        00:00:32    4.4.4.2         Ethernet2/0
30.1.1.1          0   FULL/  -        00:00:39    30.1.1.1        Serial3/0


R5#show ip route ospf
Gateway of last resort is not set

O IA  1.0.0.0/8 [110/1020] via 4.4.4.1, 00:50:03, Ethernet2/0
O IA  2.0.0.0/8 [110/1020] via 4.4.4.1, 00:43:52, Ethernet2/0
O     6.0.0.0/8 [110/20] via 4.4.4.1, 00:59:30, Ethernet2/0
O IA  10.0.0.0/8 [110/1021] via 4.4.4.1, 00:47:02, Ethernet2/0
      16.0.0.0/24 is subnetted, 4 subnets
O E1     16.0.0.0 [110/40] via 4.4.4.1, 00:02:34, Ethernet2/0
O E1     16.0.1.0 [110/40] via 4.4.4.1, 00:02:34, Ethernet2/0
O E1     16.0.2.0 [110/40] via 4.4.4.1, 00:02:34, Ethernet2/0
O E1     16.0.3.0 [110/40] via 4.4.4.1, 00:02:34, Ethernet2/0
O IA  20.0.0.0/8 [110/1021] via 4.4.4.1, 00:43:52, Ethernet2/0
O IA  30.0.0.0/8 [110/74] via 4.4.4.1, 00:59:30, Ethernet2/0
O     60.0.0.0/8 [110/21] via 4.4.4.1, 00:58:32, Ethernet2/0
      123.0.0.0/24 is subnetted, 1 subnets
O        123.0.0.0 [110/1010] via 4.4.4.1, 00:50:35, Ethernet2/0


R5# show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
30.1.1.2          1   FULL/DR         00:00:32    4.4.4.1         Ethernet2/0
60.1.1.1          0   FULL/  -        00:00:36    5.5.5.2         Serial3/0

R6#show ip route ospf
Gateway of last resort is not set

O IA  1.0.0.0/8 [110/1020] via 6.6.6.1, 00:50:09, Ethernet2/1
O IA  2.0.0.0/8 [110/1020] via 6.6.6.1, 00:43:58, Ethernet2/1
O     4.0.0.0/8 [110/20] via 6.6.6.1, 00:58:44, Ethernet2/1
O IA  10.0.0.0/8 [110/1021] via 6.6.6.1, 00:47:08, Ethernet2/1
O IA  20.0.0.0/8 [110/1021] via 6.6.6.1, 00:43:58, Ethernet2/1
O IA  30.0.0.0/8 [110/74] via 6.6.6.1, 00:58:44, Ethernet2/1
O     50.0.0.0/8 [110/21] via 6.6.6.1, 00:58:44, Ethernet2/1
      123.0.0.0/24 is subnetted, 1 subnets
O        123.0.0.0 [110/1010] via 6.6.6.1, 00:50:41, Ethernet2/1

R6#  show ip ospf neighbor

Neighbor ID     Pri   State           Dead Time   Address         Interface
50.1.1.1          0   FULL/  -        00:00:36    5.5.5.1         Serial3/0
30.1.1.2          1   FULL/DR         00:00:32    6.6.6.1         Ethernet2/1

R1# ping 16.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 16.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 204/260/312 ms

R1#traceroute 16.0.0.1
Type escape sequence to abort.
Tracing the route to 16.0.0.1
VRF info: (vrf in name/id, vrf out name/id)
  1 1.1.1.2 40 msec 104 msec 68 msec
  2 123.0.0.2 204 msec 184 msec 172 msec
  3 6.6.6.2 268 msec 256 msec 268 msec


R2# ping 16.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 16.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 204/259/304 ms

R3# ping 16.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 16.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 116/160/184 ms

R4# ping 16.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 16.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/110/204 ms

R5# ping 16.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 16.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 116/140/180 ms


R6#show ip protocols
*** IP Routing is NSF aware ***

Routing Protocol is "ospf 100"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Router ID 60.1.1.1
  It is an autonomous system boundary router
 Redistributing External Routes from,
    eigrp 123, includes subnets in redistribution
  Number of areas in this router is 1. 1 normal 0 stub 0 nssa
  Maximum path: 4
  Routing for Networks:
    5.0.0.0 0.255.255.255 area 0
    6.0.0.0 0.255.255.255 area 0
    60.0.0.0 0.255.255.255 area 0
  Routing Information Sources:
    Gateway         Distance      Last Update
    30.1.1.2             110      00:57:21
    30.1.1.1             110      00:50:38
    50.1.1.1             110      01:05:24
  Distance: (default is 110)

Routing Protocol is "eigrp 123"
  Outgoing update filter list for all interfaces is not set
  Incoming update filter list for all interfaces is not set
  Default networks flagged in outgoing updates
  Default networks accepted from incoming updates
  EIGRP-IPv4 Protocol for AS(123)
    Metric weight K1=1, K2=0, K3=1, K4=0, K5=0
    NSF-aware route hold timer is 240
    Router-ID: 16.0.3.1
    Topology : 0 (base)
      Active Timer: 3 min
      Distance: internal 90 external 170
      Maximum path: 4
      Maximum hopcount 100
      Maximum metric variance 1

  Automatic Summarization: disabled
  Maximum path: 4
  Routing for Networks:
    16.0.0.0
  Routing Information Sources:
    Gateway         Distance      Last Update
  Distance: internal 90 external 170

No comments:

Post a Comment

Cisco’s IOS

Cisco’s IOS The Cisco inter network operating system (IOS) is the kernel of Cisco routers as well as all current catalyst switches. A ke...

INSTAGRAM FEED

@Edger C Francis